11 lines
278 B
Nix
11 lines
278 B
Nix
{ config, pkgs, ... }:
|
||
|
||
{
|
||
# Define a user account. Don't forget to set a password with ‘passwd’.
|
||
users.users.proto = {
|
||
isNormalUser = true;
|
||
description = "Tim Peters";
|
||
extraGroups = [ "networkmanager" "wheel" "input" ];
|
||
packages = with pkgs; [ ];
|
||
};
|
||
}
|